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The basic elements of graphic 

communication include: line, 
shape, color, texture, space, 
and typography; these elements 

are used to create visual 
compositions, with key 

principles like balance, contrast, 
hierarchy, and alignment to 
guide their arrangement and 

effectively convey a message.
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Assessment Objectives

• Assessment objectives are 

used to evaluate and assess 
each element of a student's 
creative process.

• Evidence from one 
assessment objective can 
contribute to evidence from 

another assessment 
objective.

•Assessment objectives are 

used to identify strengths and 
weaknesses and improve 

instruction.
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Course Content

1️⃣ Introduction to Graphic Communication
•Understanding the role of graphic design in everyday life
•The formal elements (line, shape, colour, texture, tone, 
form, space)
•Developing visual language and design thinking
•Exploring typography, branding, and composition
2️⃣ Artist & Designer Research
Students will study a variety of graphic artists and 
designers to inform their projects. Key areas of study 
include:
•Typography & Layout: Saul Bass, David Carson, Barbara 
Kruger
•Collage & Mixed Media: Ben Tallon, Scratchy Hen Designs
•Editorial & Poster Design: Shepard Fairey, Paula Scher
•Digital & Print Media: Richie Velázquez, Neville Brody
•Branding & Rebranding: Paul Rand, Stefan Sagmeister

 Annotation focus:
•How the artist/designer uses colour, composition, and 
typography
•The impact of their style and techniques
•How their work influences modern graphic design

 Practical Projects

 Project 1: CD/Movie/Game Design
Objective: Create a CD cover, movie 
poster, or game artwork, 
experimenting with different visual 
styles.

 Key Skills & Techniques:
• Digital editing 

(Photoshop/Illustrator) – layering, 
blending modes, typography effects

• Hand-drawn elements – integrating 
mixed media into digital work

• Photography manipulation – 
compositing, colour grading

• Typography & layout – effective use 
of text, hierarchy, branding

Assessment Links:
 AO1 – Research and analysis of 

similar CD/movie designs
 AO2 – Experimentation with 

techniques and styles
 AO3 – Refining and developing 

initial concepts
 AO4 – Final outcome: fully designed 

and presented cover

GCSE

Coursework 60%

Exam 40%
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 Project 2: Rebranding a Streaming Service
Objective: Develop a new identity and promotional materials for an existing 
streaming service (e.g., Netflix, Spotify, Disney+).

 Key Skills & Techniques:
• Logo & branding development – designing a unique visual identity
• Typography & colour schemes – creating a cohesive brand style
• Motion graphics or advertising banners – digital animation or social media 

ads
• Mockups & packaging – real-world application of branding
Assessment Links:

 AO1 – Analysis of existing brand identities
 AO2 – Experimentation with logos, typography, and promotional materials
 AO3 – Refining and improving design based on feedback
 AO4 – Final brand rebrand concept and presentation

 Editing Techniques Covered
Throughout both projects, students will experiment with a variety of editing 
techniques, including:

 Photoshop – Layering, masking, retouching, typography effects
 Illustrator – Vector logo design, icon creation, layout design
 Hand-rendered techniques – Collage, ink, paint textures, experimental 

typography
 Photography-based editing – Filters, colour adjustments, double exposure 

effects
 Course Structure & Expectations

 Year 10 Focus:
• Introduction to digital & hand-

rendered techniques
• Experimentation and skill 

development
• Project 1: CD/Movie/Game 

Design
 Year 11 Focus:

• Developing a more 
independent design workflow

• Refinement and deeper 
exploration of styles

• Project 2: Rebrand 
Streaming Service

• Final Portfolio Preparation

GCSE

Coursework 
60%

Exam 40%
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A level

Coursework 60%

Exam 40%

 Key Areas of Study – Sub-genres of Graphic Communication
At the start of the course, students will explore a range of graphic communication disciplines to build their understanding of the subject 
before selecting a personal direction.

 1️⃣ Branding & Identity
 Logo Design – Creating visual identities for businesses
 Brand Guidelines – Developing a cohesive aesthetic
 Packaging Design – Product branding, typography, and marketing

 Artists/Designers: Paul Rand, Stefan Sagmeister, Paula Scher

 2️⃣ Editorial & Print Design
 Magazine & Book Layout – Typography, grid systems
 Poster & Flyer Design – Visual hierarchy, impact-driven communication
 Zines & Independent Print – Experimenting with mixed media & DIY aesthetics

 Artists/Designers: David Carson, Neville Brody, Jamie Reid

 3️⃣ Advertising & Marketing
 Promotional Campaigns – Concept-driven advertising
 Motion Graphics – Animated advertisements for digital platforms
 Social Media Branding – Creating engaging content

 Artists/Designers: Barbara Kruger, Shepard Fairey, Olly Moss

 4️⃣ Digital Illustration & Concept Art
 Character Design – Digital painting, vector illustration
 Storyboarding – Designing visuals for animation or film
 Game Art & UI/UX – Interfaces for apps and games

 Artists/Designers: Richie Velázquez, James Jean, Beeple

 5️⃣ Typography & Experimental Type
 Hand-rendered & Custom Lettering – Experimental type design
 Kinetic Typography – Animated text in motion graphics
 Type as Visual Art – Typography as the main compositional elemen
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A level

Coursework 60%

Exam 40%

 Component 1: Personal Investigation (60%)
 What is it?

A self-directed project chosen by the student, allowing them to build on their strengths, interests, and technical 
skills. It must be artistically and conceptually developed, demonstrating clear progression from research to 
final outcome.

 Key Stages of the Project
 Research & Analysis – Explore a range of relevant artists/designers.
 Experimentation – Try different media and techniques to develop ideas.
 Refinement – Develop initial concepts into a final, polished piece.
 Final Outcome & Portfolio Submission – Complete a professional-level project with supporting annotation.

 Students should focus on an area that aligns with their strengths, whether it be branding, illustration, 
photography, animation, or another sub-genre.
Examples of Personal Investigation Themes:

 A modern rebrand of a historical company
 Social media and the impact of digital branding
 Illustrated book cover designs based on a chosen genre
 Concept art for a video game or animation
 Experimental typography-based campaign on a social issue

Assessment Links:
 AO1 – Research & artist analysis
 AO2 – Experimentation with techniques/media
 AO3 – Refinement and development of ideas
 AO4 – Personal final response & presentation

 Supporting Written Work: A 1,000-3,000 word critical analysis explaining ideas, processes, and influences.
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A level

Coursework 60%

Exam 40%

 Component 2: Externally Set Exam (40%)
 What is it?

•The exam board (AQA) sets a selection of themed briefs in February of 
the second year.
•Students choose one and create a fully developed response over a 
15-hour supervised exam (spread over multiple sessions).

 Preparatory Work – Research, experiments, development of ideas
 Final Outcome – A refined, professional response to the brief

 Example Exam Themes (AQA Past Papers):
 Surrealism in Advertising – How to create dreamlike compositions 

in branding
 The Future of Typography – Exploring digital and interactive type
 Cultural Narratives in Graphic Design – Visual storytelling through 

branding
Assessment Links:

 AO1 – Research into chosen theme
 AO2 – Experimentation and media testing
 AO3 – Refinement of a final concept
 AO4 – Completion of final response in exam conditions
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moodboards

A "mood board" at GCSE 

Graphic Communication is a 
visual collage of images, colors, 
textures, and text that helps 

communicate the overall 
aesthetic and feel of a design 

project, essentially acting as a 
visual reference point to guide 
the development of a design by 

showing the desired style, 
mood, and key elements before 

starting the final piece
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Word Bank

1. Descriptive Terms (Formal Elements)
•Line – bold, fine, curved, jagged, continuous, broken
•Shape – geometric, organic, abstract, symmetrical, 
asymmetrical
•Colour – vibrant, muted, complementary, monochromatic, 
saturated
•Texture – rough, smooth, glossy, matte, distressed
•Tone – light, dark, high contrast, subtle shading
•Form – three-dimensional, flat, layered
•Composition – balanced, central focus, rule of thirds, 
negative space
2. Techniques & Processes
•Drawing – freehand, technical drawing, digital illustration
•Painting – acrylic, watercolour, gouache, ink wash
•Photography – depth of field, rule of thirds, exposure, leading 
lines
•Digital Manipulation – layering, masking, blending modes, 
opacity
•Typography – serif, sans-serif, decorative, hierarchy, kerning, 
tracking
•Printmaking – screen printing, lino cut, monoprinting
•Collage – cut-and-paste, mixed media, layering

3. Materials & Media
• Pencil, charcoal, fine liner, brush pen
• Acrylic, watercolour, gouache, spray paint
• Photoshop, Illustrator, InDesign
• Paper – cartridge, tracing, photographic, textured
• Digital tools – tablet, stylus, scanner, printer
4. Analysis & Interpretation (Why & How?)
• Purpose – to inform, to persuade, to entertain, to 

provoke
• Target Audience – age, gender, interests, demographic
• Visual Impact – eye-catching, subtle, high contrast, 

minimalistic
• Influences – inspired by (artist/designer), historical 

movement, cultural reference
5. Evaluation & Refinement
• Works well because…
• Could be improved by…
• The most effective part is…
• This technique enhances…
• This could be developed further by…
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Artist research

Choosing an Artist

• Select an artist 

relevant to your 

theme (e.g., Saul 

Bass, David 

Carson, Shepard 

Fairey).

• Research their style, 

influences, and 
techniques.

• Use reliable sources 

(books, gallery 

websites, interviews)

• .

1. Introduction to the Artist

1. Who they are

2. What they are known for

3. Key influences and movements

2. Key Characteristics of Their Work

1. Style (minimalist, abstract, bold 

typography, etc.)

2. Techniques & Mediums (digital, 

mixed media, screen-printing)

3. Themes & Messages (protest, 

commercial, surrealism, etc.)

3. Personal Response

1. What do you like about their work?

2. How does it inspire your own project?

Presentation Tips:  Use clear 

headings & bullet points  Include 

high-quality images with captions  Use 

a creative layout reflecting the artist’s 

style
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Image analysis

Image Analysis

Choose one or two artworks and analyze them in detail using the Formal 

Elements (below).

1. Composition

1. How are elements arranged?

2. Is it balanced, symmetrical, chaotic?

2. Color & Contrast

1. What colors are used, and why?

2. Does it create mood or impact?

3. Typography & Text (if applicable)

1. What fonts or lettering are used?

2. How does text interact with the image?

4. Imagery & Symbolism

1. What subjects are shown?

2. What meaning or message does it convey?

5. Techniques & Media

1. Is it digital or hand-drawn?

2. Are there textures, patterns, layers?

6. Impact & Interpretation

1. How does the work make you feel?

2. How does it relate to the artist’s overall style?
X
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Image analysis

Example Sentence Starters:
 “The artist uses bold typography to create a sense of 

urgency…”
 “The contrast between black and red enhances the 

dramatic impact…”
 “By layering textures, the designer adds depth and visual 

interest…”

Step 4: Making Connections to Your Own Work
•How will this research influence your own design ideas?
•What techniques will you experiment with?
•How will you develop your own response rather than 
copying?

 Sketch or recreate a small section in your own style.
 Annotate your ideas, explaining how and why you will 

incorporate certain elements
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Structure and Annotation

• Title page

• Mood Boards x 2

• Mind Maps

• Artist Research

• Image Analysis x 3

• Initial Design

• Experimentation

• Complete 
annotation

• Presentation of 
work

E. Refinement & Final Adjustments
 What did you do?

•Reviewed and made subtle changes to enhance clarity.
•Tidied edges, adjusted alignment, or removed distractions.
•Checked consistency across all design elements.

 Annotation Example:
"After reviewing my design, I adjusted the alignment of text elements to ensure a more structured and 
professional finish."
3. Self-Reflection Questions
•Does my edit effectively communicate my intended message?
•How have I developed my design from the original concept?
•What could I refine further in my editing process?

Annotation Guide: GCSE Graphic 
Communication – Editing Process
1. Understanding the Editing Process
• What techniques and tools have you used 

in the editing process?
• How does your editing refine and enhance 

your visual communication?
• Have you explored multiple variations to 

push creative development?

2. Key Areas to Annotate
A. Image Adjustments & Enhancements

 What did you do?
• Adjusted brightness, contrast, or levels to 

enhance visual impact.
• Cropped or resized images to improve 

composition.
• Applied filters or effects to create 

mood/style.

•  Annotation Example:
"I adjusted the contrast to make the 
image bolder and more striking, aligning 
with the high-contrast style of Saul Bass."

• B. Layering & Composition
•  What did you do?
• Used multiple layers to combine 

elements effectively.
• Experimented with opacity, blending 

modes, or masks.
• Arranged elements for balance and 

hierarchy.

 Annotation Example:
"I layered geometric shapes behind the main 
image, using a soft light blending mode to 
create depth without overpowering the 
subject."
C. Typography & Text Integration

 What did you do?
• Chose a typeface that reflects the 

theme/artist’s influence.
• Adjusted kerning, leading, and size for 

readability and impact.
• Incorporated text as part of the design 

rather than an afterthought.
 Annotation Example:

"I selected a bold sans-serif typeface similar to 
David Carson’s work, breaking up words to add 
an abstract, chaotic feel."

D. Colour Schemes & Effects
 What did you do?

• Selected colours based on artist influence or 
theme.

• Used duotone, gradients, or colour overlays.
• Ensured colours work well together for 

harmony or contrast.
 Annotation Example:

"I applied a monochrome blue filter to create a 
moody, futuristic tone, inspired by Ben Tallon’s 
limited colour palette."



Artists
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Artist list

• Saul Bass – Iconic movie posters, bold typography, and minimalistic design.
• David Carson – Experimental typography and deconstructed layouts.
• Neville Brody – Editorial design, typography, and branding.
• Paula Scher – Bold, expressive typography and poster design.
• Stefan Sagmeister – Conceptual, artistic, and often hand-crafted design.
• Milton Glaser – Classic logo design (e.g., "I  NY") and illustration.
• Shepard Fairey – Street art, political posters (e.g., Obama "Hope" poster).
• Barbara Kruger – Conceptual typography and political messaging.
• Peter Saville – Album cover designs (e.g., Joy Division, New Order).
• April Greiman – Early adopter of digital and pixel-based design.
• Ben Tallon – Hand-drawn illustration mixed with graphic design.
• Jessica Walsh – Playful, bold colours and innovative branding.
• Alan Fletcher – Influential British graphic designer, founder of Pentagram.
• Chip Kidd – Book cover design, particularly in publishing.
• Wim Crouwel – Grid-based typography and modernist influence.
• Massimo Vignelli – Swiss-style minimalism and branding.
• Jonathan Barnbrook – Album covers, typography, and political work.
• Jamie Reid – Punk aesthetic, collages, and political artwork.
• Olly Moss – Contemporary, pop-culture-inspired poster design.
• Scratchy Hen Designs – Textured, hand-drawn illustrative style in branding



at Southmoor Academy

Saul Bass
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Davis Carson
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Neville Brody
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Paula Scher
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Stefan Sagmeister
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Barbara Kruger
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Peter Saville
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April Greiman
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Ben Tallon
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Jessica Walsh
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alan fletcher
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Chip Kidd
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wim crouwel



at Southmoor Academy

massimo vignelli
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jonathan barnbrook
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jamie reid



Tutorials
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Illustrator tools
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Shape Tool

• Open Illustrator → Create a new document.
• Select a Shape Tool
• Rectangle (M) → Click & drag to make a rectangle. Hold 

Shift for a square.
• Ellipse (L) → Click & drag for an oval. Hold Shift for a 

circle.
• Polygon → Click & drag. Use arrow keys to change sides.
• Star → Click & drag. Adjust points with arrow keys.
• Line (/) → Click & drag. Hold Shift for a straight line.
• Modify Shapes
• Resize → Use the Selection Tool (V) to drag corners.
• Rotate → Hover near a corner & rotate.
• Change Color → Use the Fill & Stroke options.
• Edit Points → Use the Direct Selection Tool (A).
• Combine Shapes
• Open Pathfinder Panel (Window → Pathfinder).
• Use Unite, Subtract, Intersect for shape editing.
• Save & Export
• Save as AI for editing.
• Export as PNG, JPG, or SVG (File → Export → Export As).

Shape Tool
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Curvature tool

Select the Curvature Tool
•Open Illustrator and create a new document.
•Select the Curvature Tool (Shift + ~) from the Toolbar (or 
press Shift + ~).

Create a Curved Line
•Click once on the artboard to place the first anchor point.
•Click again to add another point—Illustrator will 
automatically create a curve between them.
•Continue clicking to create a flowing curved path.

Create Straight Lines
•Double-click a point to make it a straight corner.
•Click and drag a point to adjust the curve.

Modify the Curve
•Use the Direct Selection Tool (A) to move individual points.
•Click a point with the Curvature Tool to convert between a 
curve and a straight line.

Close or Finish the Path
•Click on the starting point to close the shape.
•Press Esc to finish an open path.

Save & Export
•Save as AI for future editing.
•Export as PNG, JPG, or SVG (File → Export → Export As).

Curvature tool



at Southmoor Academy

Shape and Curvature
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Pen tool

Select the Pen Tool
• Open Illustrator and create a new document.
• Select the Pen Tool (P) from the Toolbar.
Draw Straight Lines
• Click once on the artboard to place the first anchor 

point.
• Click again somewhere else to create a straight line.
• Press Enter (Return) to finish the path.
Draw Curves
• Click and drag to create a curved anchor point.
• Move your cursor and click + drag again to continue the 

smooth curve.
• Hold Alt (Option) + Drag a handle to adjust the curve 

direction.
 Adjusting Anchor Points
• Use the Direct Selection Tool (A) to move or adjust 

anchor points.
• Use the Convert Anchor Point Tool (Shift + C) to switch 

between smooth and sharp corners.
Close a Path
• Click on the starting point to close the shape.
Save & Export
• Save as AI for future editing.
• Export as PNG, JPG, or SVG (File → Export → Export As).
Now you can create precise shapes and curves using the Pen 
Tool! 

Pen Tool
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Type Tool

Select the Type Tool
• Open Illustrator and create a new document.
• Select the Type Tool (T) from the Toolbar.

2. Add Text
• Click anywhere on the artboard to start typing.
• Adjust the text size, font, and color in the Properties 

Panel.

3. Create a Text Box
• Click and drag to create a text box for paragraph text.
• Resize the box by dragging the corners.

4. Edit & Customize Text
• Use the Selection Tool (V) to move or resize text.
• Change font, size, spacing, and alignment in the 

Character Panel (Window → Type → Character).
• Convert text into shapes: Type → Create Outlines (Shift 

+ Ctrl/Cmd + O).

5. Type on a Path
• Draw a path using the Pen Tool (P) or Ellipse Tool (L).
• Select the Type on a Path Tool (hold Type Tool and 

choose it).
• Click on the path and start typing.

Type Tool
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Tyography Examples
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Paint Brush

1. Select the Paintbrush Tool
• Open Illustrator and create a new document.
• Select the Paintbrush Tool (B) from the Toolbar.
 Draw Freehand Strokes
• Click and drag to draw freely like a real brush.
• Release the mouse to complete the stroke.
Change Brush Styles
• Open the Brushes Panel (Window → Brushes).
• Choose a different brush from the panel for various 

effects.
 Adjust Brush Settings
• Double-click the Paintbrush Tool (B) to adjust 

settings like:
• Fidelity (Smoother or more accurate lines).
• Stroke Weight (Thicker or thinner lines).
• Apply Custom Brushes

• Open the Brush Library (Window → Brushes → Brush 
Libraries).

• Choose from Calligraphy, Art, Pattern, or Scatter 
Brushes.

• Click a brush to apply it to your strokes.
smooth Tool (under the Paintbrush Tool) to refine lines.

Paint Brush
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Use of line 
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3D Tutorial

Step 1: Open Illustrator & Create a Shape
• Open Adobe Illustrator.
• Select the Rectangle Tool (M) or Ellipse Tool (L) and draw a shape.
• Choose a Fill Color but no stroke (optional).

Step 2: Convert to 3D
• Select your shape.
• Go to Effect > 3D and Materials > Extrude & Bevel.
• The 3D panel will open with options to modify depth, angles, and shading.

Step 3: Adjust 3D Settings
• Extrude Depth: Adjusts how thick the shape appears (increase for more depth).
• Rotation: Use preset angles (Isometric, Perspective, etc.) or manually adjust X, Y, and Z 

axes.
• Bevel: Adds rounded or angled edges for a softer 3D look.

Step 4: Add Lighting & Shadows (Optional)
• In the 3D panel, go to the Lighting section.
• Adjust Intensity, Rotation, and Shadows to create realistic depth.

Step 5: Expand & Customize (Optional)
• Once happy with the 3D effect, go to Object > Expand Appearance to convert the 3D 

effect into editable vector paths.
• Use the Direct Selection Tool (A) to modify individual points and edges.

Step 6: Save & Export
• Save your work as AI for editing later.
• Export as PNG or SVG via File > Export > Export As.

3D Tutorial
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Photoshop
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Pen tool 
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Adjustment settings

5. Vibrance & Saturation
• Vibrance: Adjusts intensity of colors, protecting skin tones.
• Saturation: Increases or decreases overall color intensity.

6. Hue/Saturation (Ctrl + U / Cmd + U)
• Adjusts specific colors in an image.
• Change Hue to shift colors.
• Increase Saturation for more vivid colors.
• Adjust Lightness to brighten or darken colors.

7. Color Balance (Ctrl + B / Cmd + B)
• Adjusts colors in Shadows, Midtones, and Highlights.
• Shift towards Cyan, Magenta, or Yellow for color correction.

8. Black & White
• Converts an image to grayscale while allowing customization of how different colors are converted.

9. Photo Filter
• Applies a color tint to simulate warming or cooling effects.

10. Gradient Map
• Maps colors based on image brightness, creating artistic effects.

11. Selective Color
• Adjusts specific colors like Reds, Yellows, Blues, etc.

12. Invert (Ctrl + I / Cmd + I)
• Inverts all colors (negative effect).

13. Posterize
• Reduces the number of colors for a stylized look.

Common Adjustment Settings & Their 
Uses
1. Brightness/Contrast
• Adjusts the overall lightness/darkness.
• Use Brightness to lighten/darken.
• Use Contrast to increase/decrease the difference between 

light and dark areas.

2. Levels (Ctrl + L / Cmd + L)
• Adjusts shadows, midtones, and highlights manually.
• Move the left slider (black) to darken shadows.
• Move the right slider (white) to brighten highlights.
• Move the middle slider to adjust midtones.

3. Curves (Ctrl + M / Cmd + M)
• Similar to Levels but allows precise tonal adjustments using a 

graph.
• Drag the curve up to brighten or down to darken.

4. Exposure
• Adjusts the image’s exposure.
• Exposure: Affects overall brightness.
• Offset: Adjusts midtones.
• Gamma Correction: Controls contrast.
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Black & White Posterize Invert
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Filters

Types of Filters & Their Settings
1. Blur Filters (For softening images & reducing noise)
• Gaussian Blur – Creates a smooth blur effect.
• Settings: Adjust Radius to control blur intensity.
• Motion Blur – Simulates movement in an image.
• Settings: Adjust Angle and Distance for motion direction and 

strength.
• Lens Blur – Simulates camera lens blur for depth-of-field effects.
• Settings: Adjust Radius, Shape, and Depth Map for realistic blur.
2. Sharpen Filters (For enhancing details)
•Sharpen – Increases clarity slightly.
• Smart Sharpen – More advanced sharpening with control over 

shadows and highlights.
• Settings: Adjust Amount, Radius, and Reduce Noise.
• Unsharp Mask – Adds sharpness by increasing contrast along 

edges.
• Settings:
• Amount – Strength of sharpening.
• Radius – Size of affected areas.
• Threshold – Determines which areas are sharpened.
3. Noise Filters (For adding or reducing grain)
• Add Noise – Simulates film grain or texture.
• Settings: Adjust Amount and choose between Uniform or 

Gaussian.
• Reduce Noise – Smoothens areas with high noise.
• Settings: Adjust Strength, Preserve Details, and Reduce Color 

Noise.

4. Distort Filters (For creative warping effects)
• Ripple – Creates a wavy distortion.
• Settings: Adjust Amount and Size.
• Twirl – Spins pixels in a spiral motion.
• Settings: Adjust Angle to control twirl strength.
• Spherize – Warps the image into a sphere-like shape.
• Settings: Adjust Amount and choose a Mode (Normal, Horizontal, or Vertical).
5. Stylize Filters (For artistic effects)
• Emboss – Gives a 3D texture.
• Settings: Adjust Angle, Height, and Amount.
• Find Edges – Highlights edges and removes inner details.
• Oil Paint – Creates a painted effect.
• Settings: Adjust Stylization, Cleanliness, and Bristle Detail.
6. Render Filters (For lighting and effects)
• Lens Flare – Adds a realistic light glare.
• Settings: Choose Brightness, Position, and Lens Type.
• Clouds – Generates a random cloud texture.
• Lighting Effects – Adds directional lighting to an image.
• Settings: Adjust Intensity, Color, and Light Source Type.
7. Pixelate Filters (For digital/retro effects)
• Mosaic – Converts images into square blocks.
• Settings: Adjust Cell Size.
• Pointillize – Creates a painting-like effect with dots.
• Settings: Adjust Cell Size.
8. Artistic Filters (Found in Filter Gallery)
• Watercolor – Simulates a watercolor painting.
• Cutout – Creates a paper-cut effect.
• Paint Daubs – Mimics a painted texture.
9. 3D Filters (For advanced users working with 3D objects)
• Generate Normal Map – Converts textures into depth maps for 3D models.
• Emboss & Bump Map – Adds texture depth.
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Layering Images

Open Photoshop & Import Images
1.Open Adobe Photoshop.
2.Click File > Open and select your images.
3.If you want multiple images in the same document, go to File > Open as Layers or drag images 
into your workspace.
Step 2: Arrange Layers
1.Open the Layers Panel (Window > Layers).
2.Drag and rearrange layers to change their stacking order.
3.Rename layers by double-clicking their names.
Step 3: Resize & Move Images
1.Select a layer and press Ctrl + T (Cmd + T on Mac) to activate Free Transform.
2.Resize by dragging the corners while holding Shift (to maintain proportions).
3.Move layers using the Move Tool (V).
Step 4: Blend Images Together
1.Select a layer and go to the Opacity slider in the Layers Panel to make it more transparent.
2.Use Blending Modes (drop-down in Layers Panel) to experiment with effects like Multiply, 
Screen, or Overlay.
3. Apply Layer Masks to blend specific areas:
1. Select a layer and click the Layer Mask icon.
2. Use a Soft Brush (B) with black to erase parts of the image smoothly.
Step 5: Add Adjustment Layers
1.Click New Adjustment Layer (circle icon at the bottom of Layers Panel).
2.Adjust Brightness, Contrast, Color Balance, etc., without affecting original images.
Step 6: Save Your Work
•Save as PSD to keep layers editable.
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